Servern uppdaterad till 1.2.4

Diskussion i 'Nyheter & Sånt' startad av granis, 23 mars 2012.

  1. granis

    granis Administratör Xtralarge Crew Guldmedlem

    Servern är uppdaterad till senaste Minecraft / Bukkit, som alltså är 1.2.4.
    Mer info om vad detta innebär hittar du här: http://www.minecraftwiki.net/wiki/Version_history#1.2.4

    Som vanligt, tipsa gärna om ev. buggar som du tror är plugin/bukkit-relaterade, är det en lite mer elakartad bugg som tillåter fusk/exploit av något slag - ta det i PM till en admin.
     
  2. granis

    granis Administratör Xtralarge Crew Guldmedlem

    De 5? nya blocken är inlagda med med bild/text i marknaden :cool:
     
  3. R0884

    R0884 Medlem

    Bugg i creative. Exempel: Ska jag slå sönder ett gräsblock och håller redwoodplankor i handen byts dessa ut till vanliga plankor vid första slaget. Kan bli lite drygt i längden.

    Gäller de fem nya materialen.
     
  4. sloud

    sloud Känd medlem

    är de beräknat när de blir 1.2.5? :)
     
  5. granis

    granis Administratör Xtralarge Crew Guldmedlem

    Det är det sen i onsdags :oops:
     
  6. sloud

    sloud Känd medlem

    -.-
     
  7. nautori

    nautori Känd medlem

    Tror han menade när servern uppdateras och svaret gissar jag är: när alla plugins har släppts i stabil version.
     
  8. granis

    granis Administratör Xtralarge Crew Guldmedlem

    Servern är uppdaterad till 1.2.5! Den uppdaterades i onsdags (uhm, räknat från ursprungsfrågans datum :D)
     
  9. nautori

    nautori Känd medlem

    :O
    Men jag har ju inte uppdaterat min klient från 1.2.4 men kommer in på servern iaf?
    Har jag missat nått om att man inte behöver ha samma version klient vs server?
     
  10. sm6vit

    sm6vit Moderator Xtralarge Crew Guldmedlem

    Ver 1.2.4 och 1.2.5 är kompatibla.
    Dock finns clownens modpack bara till 1.2.4 än så länge, så jag kör den!

    /sm6vit
     
  11. granis

    granis Administratör Xtralarge Crew Guldmedlem

    Precis!

    1.2.5 ändrade inget i Minecraft-protokollet utan var mest en (klient)buggfix-release till betan, därför går det att komma in även med 1.2.4 :twisted:
     
  12. sloud

    sloud Känd medlem

    blaaah... jag har sutttit och väntat på kataloger till 1.2.5 från ClowneN och inte spelat nått pga det -.- så igår drog ja ner dom til 1.2.4 igen och körde de och fick äntligen lira lite på servern igen xD

    tur att man tänker långt -.-